VIpps/MobilePay errors

Incident Report for BetterNow

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 17:32 UTC

Monitoring

https://vipps.statuspage.io/incidents/0qmhyt9df92b according to Vipps a fix has been put into place. We are also seeing the error rate normalize.
Posted Jan 19, 2026 - 10:54 UTC

Investigating

We are currently investigating this issue.
Posted Jan 19, 2026 - 10:45 UTC
This incident affected: Donation Payment Processing.